Win GUI not working with latest Arduino code

Support forum for the Lambda Shield designed to connect Bosch LSU 4.9 wideband oxygen sensors to Arduino projects.
Post Reply
Groopan
Posts: 5
Joined: 11 Feb 2019 02:41

Win GUI not working with latest Arduino code

Post by Groopan » 11 Feb 2019 02:47

Win app not working with latest Arduino code with look up table

User avatar
Christian_Bylund
Posts: 41
Joined: 07 Mar 2015 18:09

Re: Win GUI not working with latest Arduino code

Post by Christian_Bylund » 12 Feb 2019 23:44

Groopan wrote:
11 Feb 2019 02:47
Win app not working with latest Arduino code with look up table
Hello Groopan.

The Windows app is only supported by the accompanying Arduino code since it requires a faster update rate and some more status information. I will soon update the app with the same improved accuracy as the lookup based example code.

I have been too busy working on the smartphone app:
https://www.instagram.com/p/Bs3zNn4gdIH/?utm_source=ig_web_copy_link
Best Regards,
Christian Bylund
Bylund Automotive AB

User avatar
Christian_Bylund
Posts: 41
Joined: 07 Mar 2015 18:09

Re: Win GUI not working with latest Arduino code

Post by Christian_Bylund » 13 Apr 2019 19:27

The Windows app is now updated on the website. Version 1.1 features lookup tables built in to the app for both Lambda and Oxygen content.
Best Regards,
Christian Bylund
Bylund Automotive AB

DaveK
Posts: 1
Joined: 12 Feb 2019 10:11

Re: Win GUI not working with latest Arduino code

Post by DaveK » 14 Apr 2019 10:12

Great job Christian,
thanks for the support you are giving us with your great products.
Regards
Dave.

Post Reply